Vital 1.5.5 issues

I’ve Just downloaded vital 1.5.5 early access and my interface looks like this

that’s a new one.
what DAW is that?

Cakewalk by Bandlab

Is this your first try with Vital or have you tried the 1.0.8 version before this and that worked well ?

If not maybe your graphics card is too old ?

Maybe try the 1.0.8 version for the time being until you update your hardware.

haven’t seen this kind of error before, would you mind asking over at the cakewalk forum if anyone else has had it? it looks like there’s some miscommunication about the size of the window and the graphics renderer.

I i’ve been using Vital since a year

And the interface only started to look like this after you…?
Updated Vital to 1.5.5 ?
Updated Cakewalk ?

I did updated Cakewalk… i’m using 1.0.7 since a year it works fine but i’m facing issues with 1.5.5

1 Like

I asked it on a Cakewalk group, none of them facing any issues with 1.5.5

Just downgrade to 1.07 and wait for the next version, or a hardware update (I think/know your graphics card is too old for version 1.5.5.)

1 Like

Ok! Thanks for this conversation

1 Like